请选择 进入手机版 | 继续访问电脑版
返回顶部
开启左侧

[文华主图] 新版均线指标

[复制链接]
龙生九子Lv.9 显示全部楼层 发表于 2019-9-17 21:15:35 |阅读模式 打印 上一主题 下一主题
QQ图片20190917211414.png
新版均线指标

新版均线指标.zip

768 Bytes, 下载次数: 1

售价: 110 龍气  [记录]  [购买]

在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复

使用道具 举报

精彩评论21

无懈可击Lv.3 显示全部楼层 发表于 2020-10-29 03:31:57
KG1:=20;
F1:=10;
P:=10;
D3X3:MA(C,3),COLORMAGENTA;
KG:=IF(PERIOD<=1,1,IF(PERIOD<=3,5,IF(PERIOD<=5,10,KG1)));
F:=IF(PERIOD<=3,1,IF(PERIOD=4,3,IF(PERIOD=5,5,F1)));
ZX:=ZIGZAG(C,20,1);
CCH:=PEAK(C,20,1,1);
CCY:=TROUGH(C,20,1,1);
CC:IF(ZX<REF(ZX,1),CCH,CCY);
W1:=CROSS(CCH-0.02,ZX);
W2:=CROSS(ZX,CCY+0.02);
FD:=F/100;
YS:=IF(ZX<REF(ZX,1),FD,-FD);
W:=IF(ZX<REF(ZX,1),W1,W2);
H1:REF(CC*(1-YS*1),BARSLAST(W)),NODRAW;
H2:REF(CC*(1-YS*2),BARSLAST(W)),NODRAW;
H3:REF(CC*(1-YS*3),BARSLAST(W)),NODRAW;
H4:REF(CC*(1-YS*4),BARSLAST(W)),NODRAW;
H5:REF(CC*(1-YS*5),BARSLAST(W)),NODRAW;
H6:REF(CC*(1-YS*6),BARSLAST(W)),NODRAW;
H7:REF(CC*(1-YS*7),BARSLAST(W)),NODRAW;
H8:REF(CC*(1-YS*8),BARSLAST(W)),NODRAW;
H9:REF(CC*(1-YS*9),BARSLAST(W)),NODRAW;
H10:REF(CC*(1-YS*10),BARSLAST(W)),NODRAW;
H11:REF(CC*(1-YS*11),BARSLAST(W)),NODRAW;
H12:REF(CC*(1-YS*12),BARSLAST(W)),NODRAW;
H13:REF(CC*(1-YS*13),BARSLAST(W)),NODRAW;
H14:REF(CC*(1-YS*14),BARSLAST(W)),NODRAW;
H15:REF(CC*(1-YS*15),BARSLAST(W)),NODRAW;

AK1:=BARSLAST(W1)+1;
BK1:=BARSLAST(W2)+1;
目前:=IF(BK1>AK1,AK1,BK1);
DRAWNUMBER1(W1,CC,REF(目前,1),0),ALIGN2,COLORFF00FF;
DRAWNUMBER1(W2,CC,REF(目前,1),0),ALIGN2;
方向:=IF(CC=CCH,'下行 ','上升 ');
DRAWTEXT(W1,CC,'+周期'),COLORFF00FF;
DRAWTEXT(W2,CC,'+周期');
X1:=TROUGH(C,10,1,1);
X8:=TROUGHBARS(C,10,1,1)=0;
X11:=TROUGHBARS(C,10,2,1);
X18:=TROUGHBARS(C,10,1,1);
X13:=TROUGHBARS(C,10,1,1);
X3:=PEAK(C,10,1,1);
X31:=PEAKBARS(C,10,2,1);
X38:=PEAKBARS(C,10,1,1);
X33:=PEAKBARS(C,10,1,1);
X5:=PEAKBARS(C,10,1,1)=0;


PH:=HIGH;
PL:=LOW;

DK:=MA(CLOSE,7);
STICKLINE(DK<=CLOSE AND CLOSE>=OPEN,HIGH,LOW,0.1,1);
STICKLINE(DK<=CLOSE AND CLOSE>=OPEN,CLOSE,OPEN,8,1);
STICKLINE(DK<=CLOSE AND CLOSE<OPEN,HIGH,LOW,0.1,0);
STICKLINE(DK<=CLOSE AND CLOSE<OPEN,CLOSE,OPEN,8,0);
STICKLINE(DK>CLOSE AND CLOSE>=OPEN,HIGH,LOW,0.1,1);
STICKLINE(DK>CLOSE AND CLOSE>=OPEN,CLOSE,OPEN,8,1);
STICKLINE(DK>CLOSE AND CLOSE<OPEN,HIGH,LOW,0.1,0);
STICKLINE(DK>CLOSE AND CLOSE<OPEN,CLOSE,OPEN,8,0);
当前月:=FRACPART(ROUND(CURRENTDATE/100,1)/100)*100;
月:=MONTH;
日:=DAY;

DRAWTEXT(CROSS(REF(ZIGZAG(C,13,1),1),ZIGZAG(C,13,1)),HIGH*1.01,'有情提醒\N←-') ,COLORYELLOW;
DRAWTEXT(CROSS(ZIGZAG(C,13,1),REF(ZIGZAG(C,13,1),1)),LOW*0.99,'←-机不可失') ,COLORRED;
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-10-29 03:42:50
顶顶顶顶顶顶顶顶顶顶顶
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-11-4 21:46:14
在投机里最难的任务不是预测,而是自我控制
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-11-4 21:47:03
在投机里最难的任务不是预测,而是自我控制
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-11-4 22:03:28
在投机里最难的任务不是预测,而是自我控制
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-11-4 22:13:53
在投机里最难的任务不是预测,而是自我控制
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-11-4 22:19:15
在投机里最难的任务不是预测,而是自我控制
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-11-4 22:21:08
在投机里最难的任务不是预测,而是自我控制
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

无懈可击Lv.3 显示全部楼层 发表于 2020-11-4 22:27:30
在投机里最难的任务不是预测,而是自我控制
在投机里最难的任务不是预测,而是自我控制。成功的交易是艰难和令人烦恼的交易。在成功的等式里,你是最重要的因素。
回复 支持 反对

使用道具 举报

*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

关闭

站长推荐上一条 /1 下一条

高手社区 成立于2018年8月,是目前国内优秀的金融交易技术社区,拥有众多优秀分析师专家,形成了由期货分析软件、期货指标、外汇指标、股票指标、金融行情讨论区等几大频道内容,为交易者提供了一个发现、使用、并交流交易平台。
  • 官方手机版

  • 微信公众号

  • 商务合作

  • Powered by Discuz! X3.4 | Copyright © 2001-2020, Tencent Cloud. | 高手社区
  • 鲁ICP备20004638号-9 | |高手社区|鲁ICP备19001237号-21|鲁公网安备 4236902302000354号 QQ